编写版本:v3.5.0
适用版本:v3.4.0+

如何禁用缓存

  1. 配置文件application-common.yml中添加cache.enabled: false

如何禁用一级缓存

  1. 配置文件application-common.yml中添加j2cache.l1.disabled: true

如何禁用二级缓存

  1. 不支持禁用二级缓存。

底层使用J2Cache缓存框架实现。详情可查阅官方文档。

文档更新时间: 2023-07-06 15:05   作者:Eddy